<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head ><link rel="stylesheet" type="text/css" href="http://www.growingagreenerworld.com/wp-content/cache/minify/b0f45.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Friday, November 11, 2016, 11:16 pm" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Saving Seeds for Future Generations</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/" />
<link rel="publisher" href="https://plus.google.com/114601788313702623028"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saving Seeds for Future Generations: Seed Savers Exchange" />
<meta property="og:description" content="Few people realize that less than 10% of all seed varieties commonly grown in 1900 are still with us today. They’re extinct--gone forever, because no one took the time to preserve them for future generations. Seed Savers Exchange has an active international membership of over 13,000 who are helping with the cause. In this episode, we make a trip to Iowa to their scenic 890-acre Heritage Farm to learn more about their process as well as the risks and challenges of safeguarding today’s precious seed varieties for future generations." />
<meta property="og:url" content="http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/" />
<meta property="og:site_name" content="Growing A Greener World®" />
<meta property="article:publisher" content="http://www.facebook.com/GGWTV" />
<meta property="article:tag" content="Heritage Farm" />
<meta property="article:tag" content="saving seeds" />
<meta property="article:tag" content="Seed exchange" />
<meta property="article:tag" content="slider" />
<meta property="article:section" content="Episodes" />
<meta property="article:published_time" content="2016-11-11T23:16:31-04:00" />
<meta property="fb:admins" content="1045340512" />
<meta property="og:image" content="http://www.growingagreenerworld.com/wp-content/uploads/2016/09/710-DSC_0374edit-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; Feed" href="http://www.growingagreenerworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; Comments Feed" href="http://www.growingagreenerworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; 710 – Saving Seeds for Future Generations: Seed Savers Exchange Comments Feed" href="http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.growingagreenerworld.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='5059ad3802113a78776b3bb92f4d74b5' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Growing A Greener World®' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/' />
<meta name='shareaholic:keywords' content='heritage farm, saving seeds, seed exchange, slider, episodes, season seven' />
<meta name='shareaholic:article_published_time' content='2016-11-12T04:16:31+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-03T01:59:53+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Joe Lamp'l' />
<meta name='shareaholic:site_id' content='5059ad3802113a78776b3bb92f4d74b5' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.growingagreenerworld.com/wp-content/uploads/2016/11/710-SSE-Garden-PS-copy.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.growingagreenerworld.com/wp-content/uploads/2016/11/710-SSE-Garden-PS-copy.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.growingagreenerworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='google-font-cabin-sketch-css'  href='//fonts.googleapis.com/css?family=Cabin+Sketch%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-droid-serif-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />


<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-26592200-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26592200-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type="text/javascript" src="http://www.growingagreenerworld.com/wp-content/cache/minify/b7180.js"></script>


<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.growingagreenerworld.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->

<link rel='https://api.w.org/' href='http://www.growingagreenerworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.growingagreenerworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.growingagreenerworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.growingagreenerworld.com/?p=17671' />
<link rel="alternate" type="application/json+oembed" href="http://www.growingagreenerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.growingagreenerworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F&#038;format=xml" />

<script type="text/javascript">AudioPlayer.setup("http://www.growingagreenerworld.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"270",animation:"yes",encode:"yes",initialvolume:"100",remaining:"no",noinfo:"yes",buffer:"5",checkpolicy:"no",rtl:"no",bg:"cecdce",text:"333333",leftbg:"6da8f6",lefticon:"f0ede7",volslider:"bcf5f3",voltrack:"FFFFFF",rightbg:"6da8f6",rightbghover:"649a33",righticon:"424040",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"cecdce",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 12px 20px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel="icon" href="http://www.growingagreenerworld.com/wp-content/themes/ggw/images/favicon.ico" />
<script type="text/javascript" src="http://www.growingagreenerworld.com/wp-content/cache/minify/901e2.js"></script>
<script type="text/javascript">jQuery(document).ready(function($) {
			$(".has-video .entry-content p:first-child").has("iframe, embed, object, video").hide();
			$("#nav_menu-2").before('<div id="menu-toggle">&#9776;</div>');
			$("#menu-toggle").click(function() {
				$("#nav_menu-2 .menu").toggleClass("active");
			});
	});</script></head>
<body class="post-template-default single single-post postid-17671 single-format-standard header-image content-sidebar has-video" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-above-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11812"><a href="http://www.growingagreenerworld.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-12139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12139"><a href="http://www.growingagreenerworld.com/about/about-us/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-12384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12384"><a href="http://www.growingagreenerworld.com/blog/joes-blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-12238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12238"><a href="http://www.growingagreenerworld.com/media-page/" itemprop="url"><span itemprop="name">Media</span></a></li>
<li id="menu-item-11823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11823"><a href="http://www.growingagreenerworld.com/contact-us/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.growingagreenerworld.com/">Growing A Greener World®</a></p><p class="site-description" itemprop="description">Sustainable Living and Organic Gardening PBS Series</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.growingagreenerworld.com/search/" role="search">
<input type="search" name="q" placeholder="Search this website&#x02026;"/>
<input type="submit" value="Search"/>
</form></div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary-navigation" class="menu genesis-nav-menu"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="http://www.growingagreenerworld.com/tv-stations-and-schedule/" itemprop="url"><span itemprop="name">Find a Station</span></a></li>
<li id="menu-item-11828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11828"><a href="http://www.growingagreenerworld.com/episodes/" itemprop="url"><span itemprop="name">Episodes</span></a></li>
<li id="menu-item-11829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11829"><a href="http://www.growingagreenerworld.com/easy-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a>
<ul class="sub-menu">
	<li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="http://www.growingagreenerworld.com/canning-preserving/recipes/" itemprop="url"><span itemprop="name">Canning Recipes</span></a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12117"><a href="http://www.growingagreenerworld.com/easy-recipes/breakfast-recipes/" itemprop="url"><span itemprop="name">Delicious Breakfast Recipes</span></a></li>
	<li id="menu-item-12119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12119"><a href="http://www.growingagreenerworld.com/easy-recipes/soup-salad-recipes/" itemprop="url"><span itemprop="name">Soups and Salads</span></a></li>
	<li id="menu-item-12118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12118"><a href="http://www.growingagreenerworld.com/easy-recipes/dinner-recipes/" itemprop="url"><span itemprop="name">Healthy Dinner Recipes</span></a></li>
	<li id="menu-item-12120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12120"><a href="http://www.growingagreenerworld.com/easy-recipes/vegetarian-dinner-recipes/" itemprop="url"><span itemprop="name">Vegetable Dinner Recipes</span></a></li>
	<li id="menu-item-12121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12121"><a href="http://www.growingagreenerworld.com/easy-recipes/vegetable-side-dishes/" itemprop="url"><span itemprop="name">Vegetable Side Dishes</span></a></li>
	<li id="menu-item-12116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12116"><a href="http://www.growingagreenerworld.com/easy-recipes/dessert-recipes/" itemprop="url"><span itemprop="name">Delicious Desserts</span></a></li>
</ul>
</li>
<li id="menu-item-12968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12968"><a href="http://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning</span></a>
<ul class="sub-menu">
	<li id="menu-item-13667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667"><a href="http://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning &#8211; General Info</span></a></li>
	<li id="menu-item-13663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13663"><a href="http://www.growingagreenerworld.com/canning-preserving/" itemprop="url"><span itemprop="name">Theresa&#8217;s Canning Blog</span></a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="http://www.growingagreenerworld.com/canning-preserving/recipes/" itemprop="url"><span itemprop="name">Canning Recipes</span></a></li>
	<li id="menu-item-13665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13665"><a href="http://www.growingagreenerworld.com/canning-videos/" itemprop="url"><span itemprop="name">Canning Videos</span></a></li>
</ul>
</li>
<li id="menu-item-11835" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11835"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-15153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15153"><a href="http://www.growingagreenerworld.com/podcasts/" itemprop="url"><span itemprop="name">Podcasts</span></a></li>
	<li id="menu-item-14854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14854"><a href="http://www.growingagreenerworld.com/resources/" itemprop="url"><span itemprop="name">Resources</span></a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://www.growingagreenerworld.com/diseases/" itemprop="url"><span itemprop="name">Diseases</span></a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://www.growingagreenerworld.com/eco-friendly-ideas/" itemprop="url"><span itemprop="name">Eco-friendly Ideas</span></a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://www.growingagreenerworld.com/fertilizers-and-chemicals/" itemprop="url"><span itemprop="name">Fertilizers and Chemicals</span></a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://www.growingagreenerworld.com/flower-gardening/" itemprop="url"><span itemprop="name">Flower Gardening</span></a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://www.growingagreenerworld.com/insects-and-pests/" itemprop="url"><span itemprop="name">Insects and Pests</span></a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://www.growingagreenerworld.com/landscaping/" itemprop="url"><span itemprop="name">Landscaping</span></a></li>
	<li id="menu-item-12132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12132"><a href="http://www.growingagreenerworld.com/lawns-care/" itemprop="url"><span itemprop="name">Lawns and Turf</span></a></li>
	<li id="menu-item-12133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12133"><a href="http://www.growingagreenerworld.com/organic-gardening-articles/" itemprop="url"><span itemprop="name">Organic Gardening</span></a></li>
	<li id="menu-item-12134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12134"><a href="http://www.growingagreenerworld.com/seasonal-gardening/" itemprop="url"><span itemprop="name">Seasonal Gardening</span></a></li>
	<li id="menu-item-12135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12135"><a href="http://www.growingagreenerworld.com/trees-and-shrubs/" itemprop="url"><span itemprop="name">Trees and Shrubs</span></a></li>
	<li id="menu-item-12136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12136"><a href="http://www.growingagreenerworld.com/vegetable-gardening/" itemprop="url"><span itemprop="name">Vegetable/Fruit Gardening</span></a></li>
</ul>
</li>
</ul></nav></div></section>
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-mobile-menu" class="menu genesis-nav-menu"><li id="menu-item-11860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11860"><a href="http://www.growingagreenerworld.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12140"><a href="http://www.growingagreenerworld.com/about/about-us/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-11861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11861"><a href="http://www.growingagreenerworld.com/episodes/" itemprop="url"><span itemprop="name">TV Episodes</span></a></li>
<li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="http://www.growingagreenerworld.com/tv-stations-and-schedule/" itemprop="url"><span itemprop="name">Find A Station</span></a></li>
<li id="menu-item-12137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12137"><a href="http://www.growingagreenerworld.com/easy-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li>
<li id="menu-item-12967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12967"><a href="http://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning</span></a></li>
<li id="menu-item-11864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11864"><a href="http://www.growingagreenerworld.com/canning-preserving/" itemprop="url"><span itemprop="name">Canning &amp; Preserving Blog</span></a></li>
<li id="menu-item-11867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11867"><a href="http://www.growingagreenerworld.com/gardening-tips/" itemprop="url"><span itemprop="name">Lawn and Garden Articles</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><br /><h1 class="entry-title" itemprop="headline">710 – Saving Seeds for Future Generations: Seed Savers Exchange</h1> 
<p class="entry-meta">By Joe Lamp&#039;l on <time class="entry-time" itemprop="datePublished" datetime="2016-11-11T23:16:31+00:00">November 11, 2016</time></p><div class="new-episode-wrap"><div class="content video-player-content"><div class="videoplayer"><iframe src="https://player.vimeo.com/video/170160797" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div><div class="sidebar video-player-sidebar">					
					<a href="https://itunes.apple.com/us/podcast/growing-greener-world-joe/id297751295?mt=2" target="_blank" class="episode-sponsor-link"><img class="sponsor-ad" src="http://www.growingagreenerworld.com/wp-content/uploads/2015/03/ad-joes-podcast.jpg" /></a>
				
								
				<div class="subscribe" id="new-subscribe-on-episodes">
					<a href="https://growingagreenerworld.leadpages.net/subscribe/"><img src="/wp-content/themes/ggw/images/new-subscribe-button.jpg" /></a>
				</div>
				
				</div><div class="videoshare"><p>Share this episode:<a href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F" target="_blank" title="Share on Facebook">&#59402;</a><a href="http://twitter.com/home?status=Growing a Greener World: 710 – Saving Seeds for Future Generations: Seed Savers Exchange - http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F" target="_blank" title="Share on Twitter">&#59400;</a><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F" target="_blank" title="Share on Pinterest">&#59403;</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.growingagreenerworld.com%2Fsaving-seeds-for-future-generations-seed-savers-exchange%2F" target="_blank" title="Share on Google+">&#59398;</a></p></div></div><main class="content"><article class="post-17671 post type-post status-publish format-standard has-post-thumbnail category-episodes category-season-seven tag-heritage-farm tag-saving-seeds tag-seed-exchange tag-slider entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="pf-content"><p><img class="aligncenter size-full wp-image-17854" src="http://www.growingagreenerworld.com/wp-content/uploads/2016/09/710-DSC_0374edit-copy.jpg" alt="Saving Seeds " width="600" height="402" srcset="http://www.growingagreenerworld.com/wp-content/uploads/2016/09/710-DSC_0374edit-copy.jpg 600w, http://www.growingagreenerworld.com/wp-content/uploads/2016/09/710-DSC_0374edit-copy-300x201.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Few people realize that less than 10% of all seed varieties commonly grown in 1900 are still with us today. They’re extinct&#8211;gone forever, because no one took the time to preserve them for future generations. That risk is even greater today thanks to the genetic manipulation of a relatively few remaining seed varieties, combined with the massive buying up of smaller seed companies by overseas giants. The mission of protecting, preserving, and sharing today’s precious seed and heirloom varieties has never been more important. Thankfully, one company established to do just that is alive and well and- since 1975- has been thriving in their efforts to preserve our horticultural diversity. Seed Savers Exchange has an active international membership of over 13,000 who are helping with the cause.</p>
<p>In this episode, we make a trip to Iowa to their scenic 890-acre Heritage Farm to learn more about their process as well as the risks and challenges of safeguarding today’s precious seed varieties for future generations.</p>
</div><div class='shareaholic-canvas' data-app-id='168410' data-app='share_buttons' data-title='710 – Saving Seeds for Future Generations: Seed Savers Exchange' data-link='http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/' data-summary=''></div><div class="authorsure-author-box"><img alt='' src='http://0.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /><h4>About&nbsp;<a href="http://www.growingagreenerworld.com/author/admin/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.growingagreenerworld.com/author/admin/', 'Joe Lamp\'l');" rel="author"  class="authorsure-author-link">Joe Lamp'l</a></h4><p>Joe Lamp'l is the Host and Executive Producer of the award winning PBS television series <a href="http://www.growingagreenerworld.com/about/about-us/">Growing A Greener World</a>. Off camera, Joe dedicates his time to promoting sustainability through his popular books, blog, podcast series, and nationally syndicated newspaper columns. Follow Joe on <a href="https://twitter.com/joegardener">Twitter</a></p>
</div><div class="clear"></div></div></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-139712">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d8017e56123f1c4d39ff09c676563e51?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d8017e56123f1c4d39ff09c676563e51?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Veronica Bell</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-02T16:02:39+00:00" itemprop="datePublished"><a href="http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/#comment-139712" class="comment-time-link" itemprop="url">June 2, 2017 at 4:02 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am looking for old fashioned watermelon seeds. The long ones that I ate as a kid.   My dad bought them at the store, off the back of trucks and I remember them growing in the fields. They were of course full of seeds that we would spit at each other.  I would truly appreciate your help in finding some of these seeds.<br />
Many thanks<br />
Veronica</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-139712' onclick='return addComment.moveForm( "comment-139712", "139712", "respond", "17671" )' aria-label='Reply to Veronica Bell'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-139717">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-06-02T22:35:36+00:00" itemprop="datePublished"><a href="http://www.growingagreenerworld.com/saving-seeds-for-future-generations-seed-savers-exchange/#comment-139717" class="comment-time-link" itemprop="url">June 2, 2017 at 10:35 PM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hi Veronica. You should def. check out Seed Savers Exchange. Their website is: <a href="http://www.seedsavers.org" rel="nofollow">http://www.seedsavers.org</a></p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-139717' onclick='return addComment.moveForm( "comment-139717", "139717", "respond", "17671" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/saving-seeds-for-future-generations-seed-savers-exchange/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.growingagreenerworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94f10f5ce3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-61" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="subscribe">
<a href="https://growingagreenerworld.leadpages.net/subscribe/"><img src="/wp-content/themes/ggw/images/subscribe.jpg" /></a>
<p>Sign up for our newsletter or blog, and updates on new episodes, videos and more!</p>
</div></div>
		</div></section>
<section id="text-62" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="social">
<a href="http://www.facebook.com/GGWTV" target="_blank">&#59402;</a>
<a href="http://twitter.com/GGWTV" target="_blank">&#59400;</a>
<a href="https://plus.google.com/114601788313702623028?prsrc=3" target="_blank">&#59398;</a>
<a href="http://feeds.feedburner.com/GrowingAGreenerWorldTvShow" target="_blank">&#59399;</a>
<a href="http://pinterest.com/ggwtv" target="_blank">&#59403;</a>
<a href="http://www.youtube.com/growingagreenerworld" target="_blank" class="last">&#59397;</a>
</div></div>
		</div></section>
<section id="text-87" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.joegardener.com/" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/uploads/2017/04/JG-Compost-GAGW-Ad.jpg" /></a></div>
		</div></section>
<section id="text-65" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.milorganite.com/" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/uploads/2016/07/MiloNourish300x250.jpg" /></a></div>
		</div></section>
<section id="text-84" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://certifiedcompost.com/" rel="nofollow"><img alt="" src="http://www.growingagreenerworld.com/wp-content/uploads/2016/10/GGW-web-ad_Strive-house_healthy-soil-LR-300x250-1.jpg" /></a></div>
		</div></section>
<section id="text-74" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.waterrightinc.com/" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/uploads/2014/03/WaterRightwo.jpg" /></a></div>
		</div></section>
<section id="text-85" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.farmtofeet.com/" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/uploads/2015/12/Farm_to_Feet_Ad.jpg" /></a></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</aside></div></div><p class="site-sponsors"><a href="http://www.subaru.com/company/index.html" target="_blank" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/subaru.jpg" alt="Subaru" /></a><a href="http://www.kubota.com/" target="_blank" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/kubota.jpg" alt="Kubota" /></a><a href="http://burpeehomegardens.com/(S(euown1gu53hyb5i2dqreu3nl))/Default.aspx" target="_blank" rel="nofollow"><img src="http://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/burpee.jpg" alt="Burpee" /></a></p><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="contact-info col col2x">
	<h4 class="widgettitle">Contact</h4>
	<p>
		Growing a Greener World<br />
		c/o The Joe Gardener Company<br />
		5665 Atlanta Hwy, Ste 103-342<br />
		Alpharetta, GA 30004
	</p>
</div>

<div class="social col col2x">
	<h4 class="widgettitle">Social</h4>
	<ul>
		<li class="facebook"><a href="http://www.facebook.com/GGWTV" target="_blank">Like us on Facebook</a></li>
		<li class="twitter"><a href="http://twitter.com/GGWTV" target="_blank">Follow us on Twitter</a></li>
		<li class="pinterest"><a href="http://pinterest.com/ggwtv" target="_blank">Get inspired on Pinterest</a></li>
		<li class="newsletter"><a href="http://www.growingagreenerworld.com/subscribe/" target="_blank">Subscribe to our Newsletter</a></li>
		<li class="youtube"><a href="http://www.youtube.com/growingagreenerworld" target="_blank">Watch our YouTube channel</a></li>
	</ul>
</div>

<div class="media col">
	<h4 class="widgettitle">Media Info</h4>
	<ul>
		<li><a href="http://www.growingagreenerworld.com/hi-res-images/">High-res Images</a></li>
		<li><a href="http://www.growingagreenerworld.com/joe-lampl/">Joe's full bio</a></li>
		<li><a href="http://www.growingagreenerworld.com/media-page/presentations/">Presentations</a></li>
		<li><a href="http://www.growingagreenerworld.com/video/">Videos</a></li>
</div>

<div class="about-ggw col">
	<h4 class="widgettitle">About GGW</h4>
	<ul>
		<li><a href="http://www.growingagreenerworld.com/about/about-the-company/" target="_blank">The Company</a></li>
		<li><a href="http://www.growingagreenerworld.com/meet-the-team-2/" target="_blank">The Team</a></li>
		<li><a href="http://www.growingagreenerworld.com/contact-us/book-joe/" target="_blank">Book Joe</a></li>
		<li><a href="http://www.growingagreenerworld.com/contact-us/contact/" target="_blank">Contact Us</a></li>
	</ul>
</div>

<p class="copyright">Copyright 2017 The Joe Gardener Company, All Rights Reserved. Site design by <a href="http://www.hibiscuscreative.com/" rel="nofollow" target="_blank">Hibiscus Creative</a>.</p>
</div></footer></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type="text/javascript" src="http://www.growingagreenerworld.com/wp-content/cache/minify/5b374.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/www.growingagreenerworld.com","siteURLq":"http:\/\/www.growingagreenerworld.com"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.growingagreenerworld.com/wp-content/cache/minify/68e92.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"http:\/\/www.growingagreenerworld.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","wpspinner":"http:\/\/www.growingagreenerworld.com\/wp-admin\/images\/wpspin_light.gif","wpspinner2x":"http:\/\/www.growingagreenerworld.com\/wp-admin\/images\/wpspin_light-2x.gif","spinner":"http:\/\/www.growingagreenerworld.com\/wp-admin\/images\/spinner.gif","spinner2x":"http:\/\/www.growingagreenerworld.com\/wp-admin\/images\/spinner-2x.gif","baseStylesUrl":"http:\/\/www.growingagreenerworld.com\/wp-content\/plugins\/magic-action-box-pro\/styles\/"};
/* ]]> */
</script>







<script type="text/javascript" src="http://www.growingagreenerworld.com/wp-content/cache/minify/f47f1.js"></script>

<!--mabv2.17.1--></body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.growingagreenerworld.com @ 2017-06-04 12:10:51 by W3 Total Cache -->