<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="revised" content="Wednesday, October 29, 2014, 9:28 am" /><link type="text/css" media="all" href="https://www.growingagreenerworld.com/wp-content/cache/autoptimize/css/autoptimize_f88dba640f590b8947b0533abd953b18.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.growingagreenerworld.com/wp-content/cache/autoptimize/css/autoptimize_8e5515f710526320ff4f70204a6c7ccf.css" rel="stylesheet" /><style type="text/css" media="print">.printfriendly{display:none}</style><title>Episode 504 - Setting Up Your Garden - Growing A Greener World</title><link rel="canonical" href="https://www.growingagreenerworld.com/building-a-garden/" /><link rel="publisher" href="https://plus.google.com/114601788313702623028"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Episode 504 - Setting Up Your Garden - Growing A Greener World" /><meta property="og:description" content="We’re very excited to be able to have a garden set that we can use for filming as well as growing delicious fruits and vegetables. Growing food at home has &hellip;" /><meta property="og:url" content="https://www.growingagreenerworld.com/building-a-garden/" /><meta property="og:site_name" content="Growing A Greener World®" /><meta property="article:publisher" content="http://www.facebook.com/GGWTV" /><meta property="article:tag" content="compost" /><meta property="article:tag" content="raised beds" /><meta property="article:tag" content="slider" /><meta property="article:section" content="Episodes" /><meta property="article:published_time" content="2014-07-26T00:30:10-04:00" /><meta property="article:modified_time" content="2014-10-29T09:28:46-04:00" /><meta property="og:updated_time" content="2014-10-29T09:28:46-04:00" /><meta property="fb:admins" content="1045340512" /><meta property="og:image" content="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/Garden-Construction.jpg" /><meta property="og:image:secure_url" content="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/Garden-Construction.jpg" /><meta property="og:image:width" content="980" /><meta property="og:image:height" content="420" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.growingagreenerworld.com\/","name":"Growing A Greener World\u00ae","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.growingagreenerworld.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; Feed" href="https://www.growingagreenerworld.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; Comments Feed" href="https://www.growingagreenerworld.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Growing A Greener World® &raquo; Episode 504 &#8211; Setting Up A Garden Comments Feed" href="https://www.growingagreenerworld.com/building-a-garden/feed/" />  <script type='text/javascript' data-cfasync='false'>//
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.growingagreenerworld.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //</script> <script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='5059ad3802113a78776b3bb92f4d74b5' async='async' ></script> <meta name='shareaholic:site_name' content='Growing A Greener World®' /><meta name='shareaholic:language' content='en-US' /><meta name='shareaholic:url' content='https://www.growingagreenerworld.com/building-a-garden/' /><meta name='shareaholic:keywords' content='compost, raised beds, slider, episodes, season five' /><meta name='shareaholic:article_published_time' content='2014-07-26T04:30:10+00:00' /><meta name='shareaholic:article_modified_time' content='2017-08-31T22:55:25+00:00' /><meta name='shareaholic:shareable_page' content='true' /><meta name='shareaholic:article_author_name' content='GGWTV' /><meta name='shareaholic:site_id' content='5059ad3802113a78776b3bb92f4d74b5' /><meta name='shareaholic:wp_version' content='7.8.0.4' /><meta name='shareaholic:image' content='https://www.growingagreenerworld.com/wp-content/uploads/2013/08/Garden-Construction.jpg' /><meta property='og:image' content='https://www.growingagreenerworld.com/wp-content/uploads/2013/08/Garden-Construction.jpg' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-26592200-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26592200-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.growingagreenerworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-font-cabin-sketch-css'  href='//fonts.googleapis.com/css?family=Cabin+Sketch%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='google-font-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='google-font-droid-serif-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.growingagreenerworld.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.growingagreenerworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.growingagreenerworld.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.growingagreenerworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.growingagreenerworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.growingagreenerworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.growingagreenerworld.com/?p=15793' /><link rel="alternate" type="application/json+oembed" href="https://www.growingagreenerworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.growingagreenerworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F&#038;format=xml" /> <script type="text/javascript" src="httpss://www.growingagreenerworld.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script> <script type="text/javascript">AudioPlayer.setup("httpss://www.growingagreenerworld.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"270",animation:"yes",encode:"yes",initialvolume:"100",remaining:"no",noinfo:"yes",buffer:"5",checkpolicy:"no",rtl:"no",bg:"cecdce",text:"333333",leftbg:"6da8f6",lefticon:"f0ede7",volslider:"bcf5f3",voltrack:"FFFFFF",rightbg:"6da8f6",rightbghover:"649a33",righticon:"424040",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"cecdce",pagebg:"FFFFFF",transparentpagebg:"yes"});</script> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="icon" href="https://www.growingagreenerworld.com/wp-content/themes/ggw/images/favicon.ico" /> <script type="text/javascript">jQuery(document).ready(function($) {
			$(".has-video .entry-content p:first-child").has("iframe, embed, object, video").hide();
			$("#nav_menu-2").before('<div id="menu-toggle">&#9776;</div>');
			$("#menu-toggle").click(function() {
				$("#nav_menu-2 .menu").toggleClass("active");
			});
	});</script></head><body data-rsssl=1 class="post-template-default single single-post postid-15793 single-format-standard header-image content-sidebar has-video" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-above-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-11812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11812"><a href="https://www.growingagreenerworld.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-12139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12139"><a href="https://www.growingagreenerworld.com/about/about-us/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-12384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12384"><a href="https://www.growingagreenerworld.com/blog/joes-blog/" itemprop="url"><span itemprop="name">Blog</span></a></li><li id="menu-item-12238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12238"><a href="https://www.growingagreenerworld.com/media-page/" itemprop="url"><span itemprop="name">Media</span></a></li><li id="menu-item-11823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11823"><a href="https://www.growingagreenerworld.com/contact-us/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.growingagreenerworld.com/">Growing A Greener World®</a></p><p class="site-description" itemprop="description">Sustainable Living and Organic Gardening PBS Series</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.growingagreenerworld.com/" role="search"><meta itemprop="target" content="https://www.growingagreenerworld.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-navigation" class="menu genesis-nav-menu"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="https://www.growingagreenerworld.com/tv-stations-and-schedule/" itemprop="url"><span itemprop="name">Find a Station</span></a></li><li id="menu-item-11828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11828"><a href="https://www.growingagreenerworld.com/episodes/" itemprop="url"><span itemprop="name">Episodes</span></a></li><li id="menu-item-11829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11829"><a href="https://www.growingagreenerworld.com/easy-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a><ul  class="sub-menu"><li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="https://www.growingagreenerworld.com/canning-preserving/recipes/" itemprop="url"><span itemprop="name">Canning Recipes</span></a></li><li id="menu-item-12117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12117"><a href="https://www.growingagreenerworld.com/easy-recipes/breakfast-recipes/" itemprop="url"><span itemprop="name">Delicious Breakfast Recipes</span></a></li><li id="menu-item-12119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12119"><a href="https://www.growingagreenerworld.com/easy-recipes/soup-salad-recipes/" itemprop="url"><span itemprop="name">Soups and Salads</span></a></li><li id="menu-item-12118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12118"><a href="https://www.growingagreenerworld.com/easy-recipes/dinner-recipes/" itemprop="url"><span itemprop="name">Healthy Dinner Recipes</span></a></li><li id="menu-item-12120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12120"><a href="https://www.growingagreenerworld.com/easy-recipes/vegetarian-dinner-recipes/" itemprop="url"><span itemprop="name">Vegetable Dinner Recipes</span></a></li><li id="menu-item-12121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12121"><a href="https://www.growingagreenerworld.com/easy-recipes/vegetable-side-dishes/" itemprop="url"><span itemprop="name">Vegetable Side Dishes</span></a></li><li id="menu-item-12116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12116"><a href="https://www.growingagreenerworld.com/easy-recipes/dessert-recipes/" itemprop="url"><span itemprop="name">Delicious Desserts</span></a></li></ul></li><li id="menu-item-12968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12968"><a href="https://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning</span></a><ul  class="sub-menu"><li id="menu-item-13667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667"><a href="https://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning &#8211; General Info</span></a></li><li id="menu-item-13663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13663"><a href="https://www.growingagreenerworld.com/canning-preserving/" itemprop="url"><span itemprop="name">Theresa&#8217;s Canning Blog</span></a></li><li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://www.growingagreenerworld.com/canning-preserving/recipes/" itemprop="url"><span itemprop="name">Canning Recipes</span></a></li><li id="menu-item-13665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13665"><a href="https://www.growingagreenerworld.com/canning-videos/" itemprop="url"><span itemprop="name">Canning Videos</span></a></li></ul></li><li id="menu-item-11835" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11835"><a href="#" itemprop="url"><span itemprop="name">More</span></a><ul  class="sub-menu"><li id="menu-item-15153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15153"><a href="https://www.growingagreenerworld.com/podcasts/" itemprop="url"><span itemprop="name">Podcasts</span></a></li><li id="menu-item-14854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14854"><a href="https://www.growingagreenerworld.com/resources/" itemprop="url"><span itemprop="name">Resources</span></a></li><li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="https://www.growingagreenerworld.com/diseases/" itemprop="url"><span itemprop="name">Diseases</span></a></li><li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="https://www.growingagreenerworld.com/eco-friendly-ideas/" itemprop="url"><span itemprop="name">Eco-friendly Ideas</span></a></li><li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="https://www.growingagreenerworld.com/fertilizers-and-chemicals/" itemprop="url"><span itemprop="name">Fertilizers and Chemicals</span></a></li><li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="https://www.growingagreenerworld.com/flower-gardening/" itemprop="url"><span itemprop="name">Flower Gardening</span></a></li><li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="https://www.growingagreenerworld.com/insects-and-pests/" itemprop="url"><span itemprop="name">Insects and Pests</span></a></li><li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="https://www.growingagreenerworld.com/landscaping/" itemprop="url"><span itemprop="name">Landscaping</span></a></li><li id="menu-item-12132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12132"><a href="https://www.growingagreenerworld.com/lawns-care/" itemprop="url"><span itemprop="name">Lawns and Turf</span></a></li><li id="menu-item-12133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12133"><a href="https://www.growingagreenerworld.com/organic-gardening-articles/" itemprop="url"><span itemprop="name">Organic Gardening</span></a></li><li id="menu-item-12134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12134"><a href="https://www.growingagreenerworld.com/seasonal-gardening/" itemprop="url"><span itemprop="name">Seasonal Gardening</span></a></li><li id="menu-item-12135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12135"><a href="https://www.growingagreenerworld.com/trees-and-shrubs/" itemprop="url"><span itemprop="name">Trees and Shrubs</span></a></li><li id="menu-item-12136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12136"><a href="https://www.growingagreenerworld.com/vegetable-gardening/" itemprop="url"><span itemprop="name">Vegetable/Fruit Gardening</span></a></li></ul></li></ul></nav></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-mobile-menu" class="menu genesis-nav-menu"><li id="menu-item-11860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11860"><a href="https://www.growingagreenerworld.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-12140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12140"><a href="https://www.growingagreenerworld.com/about/about-us/" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-11861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11861"><a href="https://www.growingagreenerworld.com/episodes/" itemprop="url"><span itemprop="name">TV Episodes</span></a></li><li id="menu-item-12383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12383"><a href="https://www.growingagreenerworld.com/tv-stations-and-schedule/" itemprop="url"><span itemprop="name">Find A Station</span></a></li><li id="menu-item-12137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12137"><a href="https://www.growingagreenerworld.com/easy-recipes/" itemprop="url"><span itemprop="name">Recipes</span></a></li><li id="menu-item-12967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12967"><a href="https://www.growingagreenerworld.com/canning/" itemprop="url"><span itemprop="name">Canning</span></a></li><li id="menu-item-11864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11864"><a href="https://www.growingagreenerworld.com/canning-preserving/" itemprop="url"><span itemprop="name">Canning &amp; Preserving Blog</span></a></li><li id="menu-item-11867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11867"><a href="https://www.growingagreenerworld.com/gardening-tips/" itemprop="url"><span itemprop="name">Lawn and Garden Articles</span></a></li></ul></nav></div></section></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><br /><h1 class="entry-title" itemprop="headline">Episode 504 &#8211; Setting Up A Garden</h1><p class="entry-meta">By GGWTV on <time class="entry-time" itemprop="datePublished" datetime="2014-07-26T00:30:10+00:00">July 26, 2014</time></p><div class="new-episode-wrap"><div class="content video-player-content"><div class="videoplayer"><iframe src="//player.vimeo.com/video/99682419" width="600" height="338" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div></div><div class="sidebar video-player-sidebar"> <a href="https://itunes.apple.com/us/podcast/growing-greener-world-joe/id297751295?mt=2" target="_blank" class="episode-sponsor-link"><img class="sponsor-ad" src="https://www.growingagreenerworld.com/wp-content/uploads/2015/03/ad-joes-podcast.jpg" /></a><div class="subscribe" id="new-subscribe-on-episodes"> <a href="https://growingagreenerworld.leadpages.net/subscribe/"><img src="/wp-content/themes/ggw/images/new-subscribe-button.jpg" /></a></div></div><div class="videoshare"><p>Share this episode:<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F" target="_blank" title="Share on Facebook">&#59402;</a><a href="http://twitter.com/home?status=Growing a Greener World: Episode 504 &#8211; Setting Up A Garden - https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F" target="_blank" title="Share on Twitter">&#59400;</a><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F" target="_blank" title="Share on Pinterest">&#59403;</a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.growingagreenerworld.com%2Fbuilding-a-garden%2F" target="_blank" title="Share on Google+">&#59398;</a></p></div></div><main class="content"><article class="post-15793 post type-post status-publish format-standard has-post-thumbnail category-episodes category-season-five tag-compost tag-raised-beds tag-slider entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="pf-content"><p style="text-align: justify;">We’re very excited to be able to have a garden set that we can use for filming as well as growing delicious fruits and vegetables. Growing food at home has <a href="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGWNewly-Planted.jpg"><img class="alignright  wp-image-13241" alt="Raised Beds" src="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGWNewly-Planted.jpg" width="300" height="300" srcset="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGWNewly-Planted.jpg 200w, https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGWNewly-Planted-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>increased in popularity over the recent years.</p><p style="text-align: justify;">Based on the high price of produce and the distance the food has to travel, not to mention the uncertainty of how our food is grown, it has led to many of us to want to take control over that entire process. Our goal is to help make you a better gardener, while seeing that environmentally responsible choices can still yield a thriving garden and bountiful harvest.</p><p style="text-align: justify;">In this encore episode from Season 4, Joe shows us how he set up the GGW film set from the beginning. Even though this garden is bigger than most, the tips he gives will work for any gardener.</p><p style="text-align: justify;"><b><span style="text-decoration: underline;">Additional Information</span></b></p><p style="text-align: justify;"><a href="https://www.growingagreenerworld.com/wp-content/uploads/2014/07/GGW-Raised-Bed-Garden.pdf" target="_blank">Detailed plans for the garden beds</a> and <a href="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGW_Raised-Bed-Instructions.pdf" target="_blank">basic assembly instructions</a> with <a href="https://www.growingagreenerworld.com/wp-content/uploads/2013/08/GGW_Raised-Bed-diagram.pdf">diagram</a>.</p><p style="text-align: justify;"><a href="https://www.growingagreenerworld.com/killer-compost-it-happened-to-us/">Herbicides in Manure</a> : <em>Joe&#8217;s must-read blog post about what happened after planting. Don’t let this happen to you!</em></p><p style="text-align: justify;">The source for soil and Certified Compost in the garden beds: <a title="Smith Garden" href="http://www.smithgarden.com/">Smith Garden</a></p><p style="text-align: justify;">The source for our cedar timbers: <a title="Thomas Lumber Co." href="http://www.thomaslumberco.com/index.php">Thomas Lumber Co.</a></p><p style="text-align: justify;">Our Fence Installer: <a href="http://www.northatlantafence.com/">North Atlanta Fence</a></p><p style="text-align: justify;">Our Irrigation Provider: <a href="http://www.rainmakeratl.com/">RainMaker</a></p><p style="text-align: justify;"><a href="http://extension.uga.edu/publications/detail.cfm?number=C889-1">UGA Article</a> on Milorganite results at reducing deer browsing</p><p style="text-align: justify;"></div><div class='shareaholic-canvas' data-app-id='168410' data-app='share_buttons' data-title='Episode 504 - Setting Up A Garden' data-link='https://www.growingagreenerworld.com/building-a-garden/' data-summary=''></div><div class="authorsure-author-box"><img alt='' src='https://secure.gravatar.com/avatar/822615f7e15b4d97f0734181831c0705?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/822615f7e15b4d97f0734181831c0705?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /><h4>About&nbsp;<a rel="author" href="https://www.growingagreenerworld.com/author/ggwtv/" class="authorsure-author-link">GGWTV</a></h4><p>Growing A Greener World is a national gardening series on Public Television that features organic gardening, green living and farm to table cooking. Each episode focuses on compelling and inspirational people making a difference through gardening. This gardening series covers everything from edible gardening and sustainable agriculture to seasonal cooking and preserving the harvest.</p></div><div class="clear"></div><div id="mab-165072" class="magic-action-box mab-type-optin mab-id-16507 mabstyle-user userstyle-1 use-mab-button-default mab-fields-layout-default mab-label-position-stacked mab-center-fields mab-responsive mab-center-content" data-mabid="16507" data-trackid="16507" data-type="optin" data-track="1"  ><div class="mab-pad mab-wrap mab-aside-left mab-aside-type-none"><div class="mab-content"><div class="mab-heading">Enjoy this episode?     Don't miss out!</div><div class="mab-subheading">Get updates & behind-the-scenes info on all the upcoming shows - before they happen.</div><div class="mab-main-action-wrap "><form action="//growingagreenerworld.us6.list-manage.com/subscribe/post?u=ecea3e561943ce95f5643c755&id=87ab4575cf" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form"><div class="mab-field"> <label for="mce-EMAIL">Email Address</label> <input type="email" name="EMAIL" id="mce-EMAIL" /></div><div class="mab-field"> <label for="mce-FNAME">First Name</label> <input type="text" name="FNAME" id="mce-FNAME" /></div><div class="mab-field" style="position: absolute; left: -5000px;"> <input type="text" name="b_ecea3e561943ce95f5643c755_87ab4575cf" /></div><div class="mab-field"> <input type="submit" name="subscribe" id="mc-embedded-subscribe" class="mab-optin-submit" value="Sign me up!" /></div><div class="clear"></div></form></div></div><div class="clear" style="clear:both;"></div></div></div></div></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-140655"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/35f808177a9f027531ed112b9019c3ff?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35f808177a9f027531ed112b9019c3ff?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Raynell Caples</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-08-07T13:51:53+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-140655" class="comment-time-link" itemprop="url">August 7, 2017 at 1:51 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>I can not download the PDF&#8217;s for Detailed plans for the garden beds and basic assembly instructions with diagram from episode 504.  Is it possible for them to be emailed to me? Love the Show and thanks so much!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-140655' onclick='return addComment.moveForm( "comment-140655", "140655", "respond", "15793" )' aria-label='Reply to Raynell Caples'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-141048"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2017-09-01T22:58:16+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-141048" class="comment-time-link" itemprop="url">September 1, 2017 at 10:58 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>I am emailing them to you Raynell.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-141048' onclick='return addComment.moveForm( "comment-141048", "141048", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-127368"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/a9e85fe9ab635393a3e32f22e71f8c2a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9e85fe9ab635393a3e32f22e71f8c2a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Mark Goodsmith</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2016-04-17T20:05:18+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-127368" class="comment-time-link" itemprop="url">April 17, 2016 at 8:05 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>I am trying to emulate your raised bed design, however I used 2&#215;10 treated lumber from Menards. They call  it Cedar treat. Not sure why but the boards have curled after one winter. They were screwed to 4&#215;4 posts with 1/4&#215;3.5 inch Spax screws.  Built them last fall and filled them with half compost and half Iowa top soil,. Boxes are 4&#215;8 and 20 inches high (2-2x10s sacked. Capped. With a 2&#215;4 seat edge. Looked great till the boards curled. Not sure why.</p><p>Loving your show here, but I have to watch it on the internet now because IPTV dropped you for some reason.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-127368' onclick='return addComment.moveForm( "comment-127368", "127368", "respond", "15793" )' aria-label='Reply to Mark Goodsmith'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-127406"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2016-04-19T08:30:04+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-127406" class="comment-time-link" itemprop="url">April 19, 2016 at 8:30 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Mark. Sorry to hear about IPTV! Maybe they&#8217;ll relaunch is when we release the next season in July? Hope so. And I hope you&#8217;ll let them know you want your GGWTV on IPTV. Seriously, it makes a difference!<br /> Regarding the warped boards, yes, they are susceptible to that. In the future, be sure to place the boards so that the grain of the wood is pointed into the beds. So even though they&#8217;ll still warp, they&#8217;ll do so into the bed vs. away from it.<br /> Thanks for writing and hope you have a great growing season.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-127406' onclick='return addComment.moveForm( "comment-127406", "127406", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-114879"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/724f52ea5986ed1a06e8bd2dc5704ee3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/724f52ea5986ed1a06e8bd2dc5704ee3?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Gale Stovall</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-30T21:32:15+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-114879" class="comment-time-link" itemprop="url">September 30, 2015 at 9:32 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>I love your raised bed garden it is beautiful. I realy like the cedar beams. I would love to do that but can not afford them. Have you ever heard of any one building a raised bed from steel reinforced poured concrete? I thought about pouring concrete 3 1/2&#8243; thick 18&#8242; high and 12 feet long. I would pour the slab flat on the ground in the frame after it cured I would remove the frame and stand it up in place for the sides and pour 4 foot long pieces for the ends.  I was thinking of using vermiculite or pearlite in the concrete to make it lighter. I have used concrete blocks before but they are realy thick and I had problems with the stacked concrete block falling over after a while.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-114879' onclick='return addComment.moveForm( "comment-114879", "114879", "respond", "15793" )' aria-label='Reply to Gale Stovall'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-114883"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-09-30T22:19:04+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-114883" class="comment-time-link" itemprop="url">September 30, 2015 at 10:19 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>wow Gale. I have not heard of this option but I don&#8217;t see why it wouldn&#8217;t work, as long as your fine with the permanence of poured concrete beds. I have heard that the potential leaching from concrete can throw off your soil pH so you&#8217;ll want to keep an eye on that by testing it periodically and adjusting accordingly. But it is certainly not a deal breaker. I don&#8217;t know about adding perlite or vermiculte to lighten the weight of the concrete but I&#8217;m sure someone there will be able to address that. In fact, they may have a better, cheaper option. Good luck and send pictures when you have these done.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-114883' onclick='return addComment.moveForm( "comment-114883", "114883", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-37931"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/dad641640e51c8e946452953ecb84725?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dad641640e51c8e946452953ecb84725?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ed Wells</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-02-03T16:03:56+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-37931" class="comment-time-link" itemprop="url">February 3, 2015 at 4:03 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Joe, just a comment, no crituqe  intended. Love your garden, I&#8217;m going to rebuild my garden patterned after yours, but here&#8217;s my comment. I don&#8217;t think I will get away with  the low fence here in the west and here&#8217;s why. I don&#8217;t doubt that the Whitetail deer where you live,  are intimidated enough by the small area, not to jump in, they are known to be high strung animals. But I&#8217;m not sure it will work on much more mellow Mule/Blacktail dear where I live. Just sayin</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-37931' onclick='return addComment.moveForm( "comment-37931", "37931", "respond", "15793" )' aria-label='Reply to Ed Wells'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-37950"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2015-02-04T22:18:24+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-37950" class="comment-time-link" itemprop="url">February 4, 2015 at 10:18 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Fair enough Ed. I know I&#8217;ve rolled the dice on my decision, but so far so good, approaching three years this April. I&#8217;ve even watched them walk by the garden and not even stop. But I still hold my breath. Fortunately the deer around here have plenty to eat outside of my garden and I&#8217;m sure that&#8217;s a factor working in my favor. If they were hungry enough, I&#8217;m sure they wouldn&#8217;t think twice about jumping in. I appreciate your comments.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-37950' onclick='return addComment.moveForm( "comment-37950", "37950", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-36589"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/59504703e62e22935ba037ca4fb30d83?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59504703e62e22935ba037ca4fb30d83?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Phylis Reed</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-10-25T07:42:18+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-36589" class="comment-time-link" itemprop="url">October 25, 2014 at 7:42 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>We will be laying out our permanent raised beds Spring of 2015. Your raised bed garden has a beautiful pattern to the beds. Was this pattern  chosen for specific practical and scientific reasons as well?  I would like to know how and why you decided on this raised bed  layout. Thanks!!!<br /> Phylis Red</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-36589' onclick='return addComment.moveForm( "comment-36589", "36589", "respond", "15793" )' aria-label='Reply to Phylis Reed'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-36671"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-10-27T13:47:19+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-36671" class="comment-time-link" itemprop="url">October 27, 2014 at 1:47 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Phylis. I designed this layout mostly for aesthetic reasons. I like things to look very organized but I don&#8217;t like all straight lines and rows. This design works well for me for that.<br /> But there&#8217;s another important reason I did this layout and it has to do with deer control. Because my beds are in an area that is frequented daily by deer, my garden is highly attractive to them. Especially considering my fence around the garden is only 4 feet high. Knowing that deer can easily jump a fence of this height, my theory was that if I made the garden confusing to the deer, they would be less inclined to jump in. The reason being, deer have very poor depth perception. This garden is confusing to them visually so they are less inclined to take a chance if they can&#8217;t clearly find a clean open landing space.<br /> Secondly, they don&#8217;t like to be in confined spaces. Although there is 4 feet between all beds, it is still a rather confining looking space not only from the outside looking in, but once you&#8217;re in the garden.<br /> In almost 2 years, I&#8217;ve never had a single deer attempt to enter the garden. So it&#8217;s designed for both function and beauty.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-36671' onclick='return addComment.moveForm( "comment-36671", "36671", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-36330"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/59504703e62e22935ba037ca4fb30d83?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59504703e62e22935ba037ca4fb30d83?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Phylis Reed</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-10-13T12:29:45+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-36330" class="comment-time-link" itemprop="url">October 13, 2014 at 12:29 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Your raised bed garden plan looks terrific.  One question that we have is, what determined your choice of bed layout direction?  Some run N. and S., others  E. &amp; W.  Do you notice any difference in the shading out of plants related to the directions of the beds?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-36330' onclick='return addComment.moveForm( "comment-36330", "36330", "respond", "15793" )' aria-label='Reply to Phylis Reed'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-2" id="comment-36683"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-10-27T16:32:28+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-36683" class="comment-time-link" itemprop="url">October 27, 2014 at 4:32 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Phylis. I designed the layout this way because I think the pattern looks interesting and it fills the space nicely and fully, without just a bunch of long rows of raised beds. I like the symmetry without it being too linear.<br /> The layout is also intentional to confuse deer, since they don&#8217;t like to jump into confined spaces and have poor depth perception. This combination works well to fight both those issues.<br /> The pattern could potentially be an issue with shading out plants behind the taller plants, but I am very careful to plant the tallest plants on the north and west side of the garden, so there is minimal chance of any one bed shading out another. As long as you pay attention to this, you should be fine.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-36683' onclick='return addComment.moveForm( "comment-36683", "36683", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-35827"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/029f3a179db28467a9feb2fbffeed524?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/029f3a179db28467a9feb2fbffeed524?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Martha Henry</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-09-08T16:11:43+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35827" class="comment-time-link" itemprop="url">September 8, 2014 at 4:11 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Any suggestions on how to keep gophers out of the raised beds?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35827' onclick='return addComment.moveForm( "comment-35827", "35827", "respond", "15793" )' aria-label='Reply to Martha Henry'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35489"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/f14e67b4efb424b3ea682f6c0c22fad9?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f14e67b4efb424b3ea682f6c0c22fad9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.thegreenbg.blogspot.com" class="comment-author-link" rel="external nofollow" itemprop="url">Becky</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-27T10:55:08+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35489" class="comment-time-link" itemprop="url">August 27, 2014 at 10:55 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Any suggestions for where I might find 6&#215;6 timber? I&#8217;m striking out so far&#8230;in Atlanta.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35489' onclick='return addComment.moveForm( "comment-35489", "35489", "respond", "15793" )' aria-label='Reply to Becky'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin even depth-2" id="comment-35492"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-27T12:40:33+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35492" class="comment-time-link" itemprop="url">August 27, 2014 at 12:40 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Becky. Also living in Atlanta, I think I can help. There&#8217;s a link on our show notes page to Thomas Lumber Company. They&#8217;re in Cumming I believe. I shopped around and they had the best price. But Home Depot could special order it. Also, Norcross Lumber specializes in cedar if my memory serves me correctly. Anyway, here&#8217;s the link to the show notes page. Scroll down and you&#8217;ll find the link for Thomas Lumber: <a href="https://www.growingagreenerworld.com/building-a-garden/" rel="nofollow">https://www.growingagreenerworld.com/building-a-garden/</a></p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35492' onclick='return addComment.moveForm( "comment-35492", "35492", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-35459"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Khadijah</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-26T14:45:43+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35459" class="comment-time-link" itemprop="url">August 26, 2014 at 2:45 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>The link to your basic assembly instructions is blank. Could you please post a working a link? I really want to use your tutorial ever since I saw the episode and thought those garden beds looked great.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35459' onclick='return addComment.moveForm( "comment-35459", "35459", "respond", "15793" )' aria-label='Reply to Khadijah'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin even depth-2" id="comment-35507"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-27T21:06:31+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35507" class="comment-time-link" itemprop="url">August 27, 2014 at 9:06 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Khadijah. We checked the links and it loads perfectly for us from multiple computers. Do you have Adobe Reader? You&#8217;ll need that to have the info displayed I believe. Let us know if you&#8217;re still having a problem accessing the info and we can email you the pdf directly.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35507' onclick='return addComment.moveForm( "comment-35507", "35507", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-3" id="comment-35950"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Khadijah</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-09-17T19:26:37+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35950" class="comment-time-link" itemprop="url">September 17, 2014 at 7:26 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Thanks! I finally got it open, but it&#8217;s lacking the diagrams. Could you e-mail that to me, please?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35950' onclick='return addComment.moveForm( "comment-35950", "35950", "respond", "15793" )' aria-label='Reply to Khadijah'>Reply</a></div></article><ul class="children"><li class="comment even depth-4" id="comment-36991"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/ed3df6e02a7988ecc3b742c8b2d573a5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed3df6e02a7988ecc3b742c8b2d573a5?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Steve H</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-11-15T16:09:02+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-36991" class="comment-time-link" itemprop="url">November 15, 2014 at 4:09 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Joe,</p><p>I don&#8217;t see the diagrams either.  If you could e-mail them to me it would be fantastic.</p><p>Thanks,</p><p>Steve</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-36991' onclick='return addComment.moveForm( "comment-36991", "36991", "respond", "15793" )' aria-label='Reply to Steve H'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin odd alt depth-5" id="comment-37014"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-11-17T05:53:03+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-37014" class="comment-time-link" itemprop="url">November 17, 2014 at 5:53 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Steve. The link to the digram and the step by step instructions were listed down in the link section of the show notes. Here&#8217;s the link to that again. Scroll down and you&#8217;ll find the links to what you are looking for. Enjoy.<br /> <a href="https://www.growingagreenerworld.com/raised-bed-garden/" rel="nofollow">https://www.growingagreenerworld.com/raised-bed-garden/</a></p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-37014' onclick='return addComment.moveForm( "comment-37014", "37014", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article><ul class="children"><li class="comment even depth-6" id="comment-37454"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14a888367ec01c62ab330b2f6b9eef91?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Khadijah</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-12-20T15:08:12+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-37454" class="comment-time-link" itemprop="url">December 20, 2014 at 3:08 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>If you download the file and choose &#8220;Open&#8221; rather than &#8220;Save File&#8221;, it comes up, but it&#8217;s so dark, you can&#8217;t see any labels and barely the picture. It looks like a bad paper copy. I wish it was more lighter and clear.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-37454' onclick='return addComment.moveForm( "comment-37454", "37454", "respond", "15793" )' aria-label='Reply to Khadijah'>Reply</a></div></article></li></ul></li></ul></li></ul></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-35224"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/ea2e994af571125b76e346492a2ef5a6?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea2e994af571125b76e346492a2ef5a6?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Dana</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-19T09:13:44+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35224" class="comment-time-link" itemprop="url">August 19, 2014 at 9:13 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Joe,</p><p>During the show you mention that more information about the low cost deer fencing @16:30 will be included in the show notes.    I couldn&#8217;t find that link.  Could you point me in the right direction?<br /> Really love your show.<br /> Thanks!<br /> Dana</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35224' onclick='return addComment.moveForm( "comment-35224", "35224", "respond", "15793" )' aria-label='Reply to Dana'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin even depth-2" id="comment-35293"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-21T08:10:50+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35293" class="comment-time-link" itemprop="url">August 21, 2014 at 8:10 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Dana. It&#8217;s the first link in the show notes for that episode. It&#8217;s the &#8220;2 line fence&#8221; reference. Here&#8217;s the link to the show notes: <a href="https://www.growingagreenerworld.com/episode209/" rel="nofollow">https://www.growingagreenerworld.com/episode209/</a></p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35293' onclick='return addComment.moveForm( "comment-35293", "35293", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="comment-35107"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/a98dced9a9af75f523e4276519a4e01e?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a98dced9a9af75f523e4276519a4e01e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Raymond Woodall</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-15T23:35:25+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35107" class="comment-time-link" itemprop="url">August 15, 2014 at 11:35 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Joe,</p><p>I noticed in the video you didn&#8217;t use a wire mesh (chicken wire) in the bottom of your raised beds nor did you line the beds with landscaping fabric.  Are you worried about moles or gophers tunneling up through your beds?</p><p>Ray</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35107' onclick='return addComment.moveForm( "comment-35107", "35107", "respond", "15793" )' aria-label='Reply to Raymond Woodall'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin even depth-2" id="comment-35510"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-08-27T21:21:59+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-35510" class="comment-time-link" itemprop="url">August 27, 2014 at 9:21 PM</a></time></p></header><div class="comment-content" itemprop="text"><p>Hi Raymond. Here in the Atlanta area, I&#8217;ve never had a problem with such critters burrowing or digging under the wood to get to my plants.<br /> However, I would never use landscaping fabric even if I did, as the pores of the fabric eventually clog and will inhibit drainage. But, using hardware cloth is an excellent deterrent to such critters as moles, voles, and gophers. It&#8217;s super easy to install at the beginning phases and is well worth it to avoid the risk.<br /> I do think it is advisable if you have such animals there. By the way, we do have moles and voles. But they&#8217;ve never attempted to get into my beds as far as I can tell. But we don&#8217;t have gophers yet.<br /> And one other thing that helps me even if we did have gophers. The perimeter of my garden is fenced, and includes a critter fence (1&#215;2 inch vinyl coated wire tacked into my split-rail fence. That has worked wonders for keeping small critters out, especially rabbits.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-35510' onclick='return addComment.moveForm( "comment-35510", "35510", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-33789"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/d49830a5565e551bf1592ec63319fb29?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d49830a5565e551bf1592ec63319fb29?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jon Liebers</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-07-28T08:51:39+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-33789" class="comment-time-link" itemprop="url">July 28, 2014 at 8:51 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Joe,<br /> I am thinking of doing a similar garden next season (only 4,  12&#215;4 boxes).  Now that you&#8217;ve had this<br /> garden up for a while have you had to make any adjustments for deer. I have a severe deer problem in  central NJ but i have noticed since we added a third rail to out split rail fence after hurricane Sandy damaged the original fence, we haven&#8217;t had any deer visits. In fact they just seem to walk right by and just graze at the neighbors.  obviously they could make the leap over easily but just havent.<br /> So i am hopeful that your theory  works.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-33789' onclick='return addComment.moveForm( "comment-33789", "33789", "respond", "15793" )' aria-label='Reply to Jon Liebers'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin even depth-2" id="comment-33868"><article itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <img alt='' src='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6560d711da183d06526b0712b0c1f944?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="https://growingagreenerworld.com" class="comment-author-link" rel="external nofollow" itemprop="url">Joe Lamp'l</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2014-07-29T07:51:50+00:00" itemprop="datePublished"><a href="https://www.growingagreenerworld.com/building-a-garden/#comment-33868" class="comment-time-link" itemprop="url">July 29, 2014 at 7:51 AM</a></time></p></header><div class="comment-content" itemprop="text"><p>Knock on wood Jon, but so far so good in my garden. I do think my theory has proven correct. After two full growing seasons and plenty of deer, no intrusions so far!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-33868' onclick='return addComment.moveForm( "comment-33868", "33868", "respond", "15793" )' aria-label='Reply to Joe Lamp&#039;l'>Reply</a></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/building-a-garden/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.growingagreenerworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15793' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="077b30a058" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-61" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="subscribe"> <a href="https://growingagreenerworld.leadpages.net/subscribe/"><img src="/wp-content/themes/ggw/images/subscribe.jpg" /></a><p>Sign up for our newsletter or blog, and updates on new episodes, videos and more!</p></div></div></div></section><section id="text-62" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="social"> <a href="http://www.facebook.com/GGWTV" target="_blank">&#59402;</a> <a href="http://twitter.com/GGWTV" target="_blank">&#59400;</a> <a href="https://plus.google.com/114601788313702623028?prsrc=3" target="_blank">&#59398;</a> <a href="http://feeds.feedburner.com/GrowingAGreenerWorldTvShow" target="_blank">&#59399;</a> <a href="http://pinterest.com/ggwtv" target="_blank">&#59403;</a> <a href="http://www.youtube.com/growingagreenerworld" target="_blank" class="last">&#59397;</a></div></div></div></section><section id="text-87" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.joegardener.com/" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/uploads/2017/04/JG-Compost-GAGW-Ad.jpg" /></a></div></div></section><section id="text-65" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><a href="http://www.milorganite.com/?utm_source=GGW&#038;utm_medium=banner&#038;utm_campaign=GGW%20Banner" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/uploads/2017/07/WebImages300x250Ad2.jpg" /></a></p></div></div></section><section id="text-84" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://certifiedcompost.com/" rel="nofollow"><img alt="" src="https://www.growingagreenerworld.com/wp-content/uploads/2016/10/GGW-web-ad_Strive-house_healthy-soil-LR-300x250-1.jpg" /></a></div></div></section><section id="text-74" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.waterrightinc.com/" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/uploads/2014/03/WaterRightwo.jpg" /></a></div></div></section><section id="text-85" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.farmtofeet.com/" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/uploads/2015/12/Farm_to_Feet_Ad.jpg" /></a></div></div></section><section id="text-89" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"></div></div></section></aside></div></div><p class="site-sponsors"><a href="http://www.subaru.com/company/index.html" target="_blank" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/subaru.jpg" alt="Subaru" /></a><a href="http://www.kubota.com/" target="_blank" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/kubota.jpg" alt="Kubota" /></a><a href="http://burpeehomegardens.com/(S(euown1gu53hyb5i2dqreu3nl))/Default.aspx" target="_blank" rel="nofollow"><img src="https://www.growingagreenerworld.com/wp-content/themes/ggw/images/sponsors/burpee.jpg" alt="Burpee" /></a></p><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="contact-info col col2x"><h4 class="widgettitle">Contact</h4><p> Growing a Greener World<br /> c/o The Joe Gardener Company<br /> 5665 Atlanta Hwy, Ste 103-342<br /> Alpharetta, GA 30004</p></div><div class="social col col2x"><h4 class="widgettitle">Social</h4><ul><li class="facebook"><a href="http://www.facebook.com/GGWTV" target="_blank">Like us on Facebook</a></li><li class="twitter"><a href="http://twitter.com/GGWTV" target="_blank">Follow us on Twitter</a></li><li class="pinterest"><a href="http://pinterest.com/ggwtv" target="_blank">Get inspired on Pinterest</a></li><li class="newsletter"><a href="https://www.growingagreenerworld.com/subscribe/" target="_blank">Subscribe to our Newsletter</a></li><li class="youtube"><a href="http://www.youtube.com/growingagreenerworld" target="_blank">Watch our YouTube channel</a></li></ul></div><div class="media col"><h4 class="widgettitle">Media Info</h4><ul><li><a href="https://www.growingagreenerworld.com/hi-res-images/">High-res Images</a></li><li><a href="https://www.growingagreenerworld.com/joe-lampl/">Joe's full bio</a></li><li><a href="https://www.growingagreenerworld.com/media-page/presentations/">Presentations</a></li><li><a href="https://www.growingagreenerworld.com/video/">Videos</a></li></div><div class="about-ggw col"><h4 class="widgettitle">About GGW</h4><ul><li><a href="https://www.growingagreenerworld.com/about/about-the-company/" target="_blank">The Company</a></li><li><a href="https://www.growingagreenerworld.com/meet-the-team-2/" target="_blank">The Team</a></li><li><a href="https://www.growingagreenerworld.com/contact-us/book-joe/" target="_blank">Book Joe</a></li><li><a href="https://www.growingagreenerworld.com/contact-us/contact/" target="_blank">Contact Us</a></li></ul></div><p class="copyright">Copyright 2017 The Joe Gardener Company, All Rights Reserved. Site design by <a href="http://www.hibiscuscreative.com/" rel="nofollow" target="_blank">Hibiscus Creative</a>.</p></div></footer></div> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();</script> <script type='text/javascript'>var qpprFrontData = {"linkData":{"https:\/\/www.growingagreenerworld.com\/what-to-do-when-tomato-plants-get-too-tall\/":[1,0,""]},"siteURL":"https:\/\/www.growingagreenerworld.com","siteURLq":"https:\/\/www.growingagreenerworld.com"};</script> <script type='text/javascript'>var MabAjax = {"ajaxurl":"https:\/\/www.growingagreenerworld.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","wpspinner":"https:\/\/www.growingagreenerworld.com\/wp-admin\/images\/wpspin_light.gif","wpspinner2x":"https:\/\/www.growingagreenerworld.com\/wp-admin\/images\/wpspin_light-2x.gif","spinner":"https:\/\/www.growingagreenerworld.com\/wp-admin\/images\/spinner.gif","spinner2x":"https:\/\/www.growingagreenerworld.com\/wp-admin\/images\/spinner-2x.gif","baseStylesUrl":"https:\/\/www.growingagreenerworld.com\/wp-content\/plugins\/magic-action-box-pro\/styles\/"};</script> <script type="text/javascript" defer src="https://www.growingagreenerworld.com/wp-content/cache/autoptimize/js/autoptimize_c21606fdf2ecb8c07fe33c2e6b243e14.js"></script></body></html>